通达信庄家公式

通达信 庄家抬轿做“有庄控盘”和“高度控盘”两个选股公式

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
REF(C,1)>REF(C,2) AND 有庄控盘 AND 高度控盘;

求通达信软件选出强势股的公式或者是有庄家控盘的公式

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,LINETHICK1;
开始控盘:IF(A10,5,0),LINETHICK2,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,LINETHICK1;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,LINETHICK1;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
控盘趋弱:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,LINETHICK1;
用法:出现黄色三角的股才可能是黑马

写个公式,要求通达信庄家抬轿和老鼠仓组合成一个附图。

1、二者的源码发上来;
2、组合的要求讲清楚。

那位有通达信战胜庄家控盘公式?

这个可以用:
{庄家抬轿}
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

求大神帮忙把洗盘指标改为同花顺选股公式

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),168,1)/SMA(MAX(LOW-VAR1,0),168,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
T1:=IF(VAR5<REF(VAR5,1),1,0);
XG:T1=1 AND REF(T1,1)=0;

如何通过均线指标判断是洗盘.出货指标源码

区别洗盘与出货是把握股票买卖点的关键。采用“移动平均线与MACD背离买入法”在捕捉洗盘结束点方面有着十分准确的作用。这一方法的含义是:在股价的上涨过程中,出现了横盘或下跌,此时,5日移动平均线MACD(其参数为8,13,9)的运动方向产生了背离。初期学习,可以研究一下蜡烛图,然后再用个牛股宝模拟炒股,在里面演练操作,找技巧会比较稳妥。

一种情况是在股价暂时下跌过程中,5日移动平均线同时下行,接近10日移动平均线或已经与10日移动平均线发生'死叉',而MACD却拒绝下滑,DIF数值不减反增;
另一种情况是在股价暂时横盘其间,MACD同时下滑甚至出现'死叉',而5日移动平均线却拒绝下行,不跌反涨。当出现以上情况时,说明市场主力正在洗盘,没有出货,股价的下跌或横盘是暂时的,其后的行情往往是上涨而不是下跌,这一阶段投资者应以买入或持股为主。
使用'移动平均线与MACD背离买入法'除了必须满足以上的要求之外,还必须满足以下条件:
1、‘背离’发生在上升三浪起点效果最好,也就是说,出现这种情况时股价刚刚上涨,幅度有限,还没有进行过主升浪。
2、‘背离’发生时,股价刚刚上穿30日移动平均线,30日移动平均线开始走平或刚刚翘头向上,这说明股价已止跌企稳。
3、‘背离’发生时,MACD已经运行在0轴之上,这表明市场已处于强势之中,如果符合前一期所讲的'MACD连续二次翻红',效果更佳。
4、‘背离’发生时,如果出现的是第一种背离,当日成交量大于5日平均量时可考虑介入;如果出现的是第二种背离,当DIF由跌变涨的那一天,可考虑介入。